Partial outage at addition/update/deletion operations of team, schedule, forwarding and escalations in USA
Incident Report for Opsgenie
Resolved
Problem has been resolved and the services are operating normally! We will take the necessary actions to prevent facing a similar incident, and sorry for the inconvenience while we worked on this
Posted Jun 30, 2022 - 22:09 UTC
Monitoring
Fix has been deployed to USA region and rapid recovery is seen. We are monitoring the system for a full recovery.
Posted Jun 30, 2022 - 21:58 UTC
Identified
Our team has identified the issue with addition/update/deletion operations of team, schedule, forwarding and escalations. We are working to fix it. Check back soon for another update! Our team is working hard to get Opsgenie up and running in full performance again.
Posted Jun 30, 2022 - 21:15 UTC
This incident affected: US (Heartbeat REST API, Web Application, Configuration REST APIs).