Web and Mobile Application are slow or unavailable
Incident Report for Opsgenie
Resolved
The Problem has been resolved and the services are operating normally! Opsgenie has faced partial outages due to a minor update by the cloud provider and the team has worked with the cloud provider team to solve the incident in time. Only 15% of total requests and 4.1% of customers are affected by the incident.
We will take the necessary actions to prevent facing a similar incident.
Posted Jul 19, 2022 - 08:27 UTC
Monitoring
The Fix has been deployed and rapid recovery is seen. We are monitoring the system for a full recovery.
Posted Jul 19, 2022 - 07:30 UTC
Update
Our team has identified that Web and Mobile Application are responding slowly or unavailable for only Frankfurt.
Posted Jul 19, 2022 - 06:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2022 - 06:31 UTC
Identified
Our team has identified the issue and are working on a fix. Next update in 1 hour or with a resolution of the incident
Posted Jul 19, 2022 - 06:30 UTC
Investigating
We've noticed that the Web and Mobile Application are responding slowly or unavailable for Frankfurt and North Virginia regions. This is not affecting our APIs.

Our engineering team is actively investigating this incident and working to bring Opsgenie back up to speed as quickly as possible.

We'll keep you posted with further updates on this page.
Posted Jul 19, 2022 - 06:01 UTC
This incident affected: EU (Signup, Login & Authorization, Web Application, Mobile Application) and US (Signup, Login & Authorization, Web Application, Mobile Application).