Delayed Opsgenie alert creation while creating issues in Jira
Incident Report for Opsgenie
Resolved
Between 5:01PM to 7:30PM, we experienced delays between issue creation in Jira Service Management and alerts creation in Opsgenie. The issue has been resolved and the service is operating normally.
Posted Mar 25, 2022 - 19:34 UTC
Investigating
We are investigating cases of degraded performance for delayed Opsgenie alert creation while creating issues in Jira Service Management. We will provide more details within the next hour.
Posted Mar 25, 2022 - 18:56 UTC
This incident affected: EU (Alert Flow) and US (Alert Flow).