Incoming call & ICC services are not functional
Incident Report for Opsgenie
Resolved
The problem is resolved by the provider and all affected services are working as expected.
Posted 11 months ago. Nov 05, 2018 - 20:22 UTC
Identified
Due to the outage of the provider we use for incoming call and icc services, these feature are not working as expected.
Posted 11 months ago. Nov 05, 2018 - 17:00 UTC
This incident affected: US (Incoming Call Routing).