User generated reports suffered an interruption
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 16:10 UTC
Investigating
Users affected by this incident may notice their user scheduled reports remain undelivered. We have identified the cause and rolled out an engineering fix.

This functionality is working as expected now and users will be able to regenerate any missing reports. For any further assistance, please reach out to customer support.
Posted Jul 01, 2021 - 16:10 UTC
This incident affected: Public Website and US (Reporting & Analytics).