Sessions with Remember Me option fails after browser is closed
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 19, 2019 - 20:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 19, 2019 - 20:33 UTC
Update
Customers who are having the issue are able to do actions by logout and login again.
Posted 27 days ago. Sep 19, 2019 - 20:24 UTC
Identified
We have found the problem. We are sending a fix.
Posted 27 days ago. Sep 19, 2019 - 20:06 UTC
Investigating
Our customers have reported that they are having a problem. Our CSRF protection prevents changing the data if the customer has logged in by 'Remember Me' option. We are working on it.
Posted 27 days ago. Sep 19, 2019 - 20:03 UTC
This incident affected: US (Web Application) and EU (Web Application).