Opsgenie SAML login at eu region is not working
Incident Report for Opsgenie
Resolved
We fixed the problem and verified that there are no more login issues.
Posted Feb 27, 2024 - 14:58 UTC
Monitoring
The team has identified the issue causing the signature validation error at EU SAML Login. The fix has been started to deploy and SAML login activities are being monitored by team currently
Posted Feb 27, 2024 - 14:42 UTC
Investigating
Opsgenie SAML Login functionality is not working at only EU region due to signature verification error at login certificates. Already logged in customers haven't been affected by the error.
Posted Feb 27, 2024 - 14:25 UTC
This incident affected: EU (Signup, Login & Authorization).