EU OpsGenie API calls having intermittent routing issues

Incident Report for Opsgenie

Resolved

Issues where some API calls configured to use api.opsgenie.com/eu were intermittently returning a 404 error with the message 'no Route matched with those values' should now be resolved.

API calls to api.eu.opsgenie.com and api.opsgenie.com (without /eu) were not affected at this time.
Posted Mar 05, 2025 - 07:24 UTC

Investigating

We are aware of an issue where some API calls configured to use api.opsgenie.com/eu are intermittently returning a 404 error with the message 'no Route matched with those values'.

API calls to api.eu.opsgenie.com and api.opsgenie.com (without /eu) are not affected.

Our team is investigating this issue.
Posted Mar 05, 2025 - 06:34 UTC
This incident affected: EU (Alert Flow).