Analytics Page has performance degradation
Incident Report for Opsgenie
Resolved
The problem is resolved. The Analytics page is accessible now.
Posted Jun 15, 2020 - 22:58 UTC
Monitoring
Third-party service we are using has performance problems with its license server. It prevents the page loads. It seems the problem is being resolved right now. We are still monitoring.
Posted Jun 15, 2020 - 22:22 UTC
Investigating
We're experiencing performance issues on the Analytics page. Our engineers are currently working on to mitigate the problem.
Posted Jun 15, 2020 - 21:30 UTC
This incident affected: US (Reporting & Analytics).