Opsgenie Weekly Summary Reports are delayed
Incident Report for Opsgenie
Resolved
We have reprocessed OpsGenie Weekly Summary Reports for the week of 28th March. Thank you for your patience
Posted Apr 04, 2022 - 05:27 UTC
Update
We have reprocessed OpsGenie Weekly Summary Reports for the week of 28th March. Thank you for your patience
Posted Apr 04, 2022 - 05:27 UTC
Identified
Our team has identified delays with the OpsGenie Weekly Summary Reports for the week of 28th March. While the team is fixing the issue, as a workaround customers can self generate the required reports from the Analytics dashboards. Scheduled reports are working as expected.
Posted Apr 01, 2022 - 08:18 UTC
This incident affected: US (Reporting & Analytics).