Opsgenie Web UI is slow or unavailable in US region
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Nov 06, 2024 - 19:59 UTC
Monitoring
Our engineering team has implemented fixes. We will continue to monitor all systems. Thank you for your patience.
Posted Nov 06, 2024 - 19:49 UTC
Investigating
We've noticed that Opsgenie Web UI is responding slowly or unavailable in US region.

Our engineering team is actively investigating this incident and working to bring Opsgenie back up to speed as quickly as possible.

We'll keep you posted with further updates on this page.
Posted Nov 06, 2024 - 19:47 UTC
This incident affected: US (Web Application).