Schedule API are getting timed out

Incident Report for Opsgenie

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 10:52 UTC

Investigating

We are investigating cases of degraded performance for Alert Schedules experiencing timeouts and slowness for Opsgenie Cloud customers.

Requests have been taking more than 30s and some have been timing out.
We will provide more details within the next hour.
Posted Apr 04, 2025 - 10:05 UTC