Web application is not loading in browser for users who do not have admin rights
Incident Report for Opsgenie
Resolved
The issue has been identified and a fix is being implemented with reverting back problematic deployment.
Posted Jan 28, 2020 - 08:03 UTC
Update
Issue is identified as wrong javascript deployment which prevents pages loading for user roles
Posted Jan 28, 2020 - 08:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2020 - 07:45 UTC
This incident affected: US (Web Application) and EU (Web Application).