Reports page is under maintenance
Incident Report for Opsgenie
Resolved
We have identified and fixed the root cause of the incident. Reporting services are operating normally.
Posted 9 months ago. Jan 25, 2019 - 21:04 UTC
Monitoring
Only a few users have been affected by this incident. It was caused by race condition relates with user session management and Reports page. We have temporarily fixed the issue and switched off the maintenance mode. Reports page is operational right now. We are monitoring the Reports page traffic and working on the root cause of the issue to fix it permanently.
Posted 9 months ago. Jan 25, 2019 - 07:19 UTC
Investigating
We have noticed that 500 errors have been increased on reporting page. We're investigating the problem and reporting page is now under maintenance.
Posted 9 months ago. Jan 25, 2019 - 03:13 UTC
This incident affected: US (Reporting & Analytics).