We observe increased error rates due to the cloud provider
Incident Report for Opsgenie
Resolved
Our cloud provider identified the problem and currently, they are working on a full recovery. Between 20:42 UTC and 20:49 UTC, the failure rate of our REST API requests was less than 0.26%.
Posted Jan 07, 2021 - 21:46 UTC
Investigating
We observe increased error rates due to the cloud provider in the US environment.
Posted Jan 07, 2021 - 21:04 UTC
This incident affected: US (Alert REST API, Heartbeat REST API).