Mobile SSO Logins fail for customers who don't have any session on both the mobile application and browser
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 15:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2019 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2019 - 15:19 UTC
This incident affected: EU (Mobile Application) and US (Mobile Application).