Users may get logged out of their Atlassian accounts
Incident Report for Opsgenie
Resolved
Everything should be back to normal! Sorry about the disruption to your day.
Posted Apr 28, 2021 - 06:02 UTC
Investigating
We are investigating an incident impacting Jira Cloud, Confluence Cloud, Bitbucket Cloud, and Statuspage. During our investigation, users may be logged out of their accounts as we work towards a resolution. We are continuing to investigate and will update this incident with more details as they are available.
Posted Apr 19, 2021 - 04:32 UTC