Reporting service is having infrastructural problem
Incident Report for Opsgenie
Resolved
Service provider has resolved the problem and started an internal investigation in order for this problem not to occur again. Reporting page is accessible now.
Posted 11 months ago. Sep 25, 2018 - 19:12 UTC
Identified
One of the services we use in reporting service is having problems. We are in contact with service provider.
Posted 11 months ago. Sep 25, 2018 - 18:51 UTC
This incident affected: US (Reporting & Analytics).