We observe increased error rates due to the cloud provider
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Dec 10, 2023 - 03:52 UTC
Monitoring
We observe increased error rates due to the cloud provider. It caused notification delays and elevated API errors for our customers. All systems are recovering now, we are monitoring.
Posted Dec 10, 2023 - 03:40 UTC
This incident affected: US (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Heartbeat Monitoring, Incident REST API, Alert REST API, Heartbeat REST API, Incoming Email Service, Incoming Integration Flow, Outgoing Integration Flow, Opsgenie Actions, Web Application, Mobile Application, Configuration REST APIs, Pricing & Billing).