ConnectWise Manage integration's outgoing functionality is disabled
Incident Report for Opsgenie
Resolved
All data is recovered.
Posted 7 months ago. Jan 21, 2019 - 21:53 UTC
Identified
During a data migration process, sending data from Opsgenie to ConnectWise Manage is disabled from integration configuration. Due to this problem, actions triggered from 17 January 2019 could not be sent. Our engineering team is currently working to fix the problem. Also, enabling the integration configuration and saving it will resolve the problem immediately.
Posted 7 months ago. Jan 21, 2019 - 15:41 UTC
This incident affected: US (Outgoing Integration Flow).