IOS based Alert Notifications delivered as non-critical
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 14:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 14:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2023 - 13:18 UTC
Investigating
As of 12.12.2023 14:46 UTC, we have observed that some alert notifications are not being delivered to IOS-based devices as critical. We are currently investigating the issue.
Posted Dec 13, 2023 - 13:18 UTC
This incident affected: US (Mobile Notification Delivery) and EU (Mobile Notification Delivery).