Disrupted Opsgenie/JSM availability

Incident Report for Opsgenie

Resolved

On September 14, 2026, Opsgenie and Jira Service Management experienced a disruption, and impacted users saw delayed alerts notification and inability to view the alerts in the user interface.

The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Sep 14, 2026 - 17:43 UTC

Monitoring

The issue has now been resolved, and services are operating normally for all affected customers. We will continue to monitor closely to confirm stability.
Posted Sep 14, 2026 - 17:27 UTC

Identified

We have identified the likely cause of the issue, and our teams are diligently working on a mitigation. We will continue to share additional updates here as more information is available.
Posted Sep 14, 2026 - 17:16 UTC

Investigating

We are actively investigating reports of a service disruption affecting Opsgenie and Jira Service Management. We will share updates here as more information is available.
Posted Sep 14, 2026 - 16:46 UTC
This incident affected: EU (Web Application, Mobile Application) and US (Web Application, Mobile Application).