Opsgenie EU - We observe increased error rates due to the outage in Cloud Provider AWS in EU Region
Incident Report for Opsgenie
Resolved
The incident has been resolved.
~%40 error rate in Web requests ~%2 error rate in Api requests.
Posted Nov 12, 2019 - 07:55 UTC
Monitoring
Opsgenie is back to normal since AWS outage seems resolved. We will continue to monitor the system.
Posted Nov 12, 2019 - 07:53 UTC
Investigating
We are currently investigating the problem.
Posted Nov 12, 2019 - 07:40 UTC
This incident affected: EU (Incident Flow, Alert Flow, Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Heartbeat Monitoring, Incident REST API, Alert REST API, Heartbeat REST API, Incoming Email Service, Incoming Integration Flow, Outgoing Integration Flow, Signup, Login & Authorization, Opsgenie Actions, Web Application, Mobile Application, Configuration REST APIs, Reporting & Analytics, Pricing & Billing, Logs, Incoming Call Routing).