Partial Outage in Schedule API
Incident Report for Opsgenie
Resolved
Our engineering team has fixed the problem and we are closely monitoring the platform. Thank you for your patience.
Posted Jun 06, 2023 - 17:24 UTC
Investigating
We are investigating an issue with Schedule API that is impacting some Opsgenie US Cloud customers. We will provide more details within the next hour.
Posted Jun 06, 2023 - 17:06 UTC
This incident affected: US (Configuration REST APIs).