Alert and Incident Notifications are delayed
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 16:37 UTC
Investigating
We are currently experiencing an issue due to unexpected high load. Both alert and incident notifications are delayed more than usual. We are investigating the underlying issue and trying to find a solution.
Posted Sep 27, 2021 - 15:09 UTC
This incident affected: US (Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery, Configuration REST APIs).