Unable to edit Opsgenie rotations in US, EU and Sydney regions in Web Application
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Aug 28, 2024 - 15:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2024 - 15:02 UTC
Identified
Our team has identified the issue with Opsgenie Web Application / Edit Rotation feature in US, EU and Sydney regions and is working to fix it. Check back soon for another update! Our team is working hard to get the feature up and running again.
Posted Aug 28, 2024 - 15:01 UTC
This incident affected: EU (Web Application) and US (Web Application).