Mobile Client Apps Logout Problem
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 29, 2018 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 29, 2018 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 29, 2018 - 16:50 UTC
Investigating
Our customers reported that our mobile app returns an error while the user logging out.
Posted about 1 year ago. Sep 29, 2018 - 16:45 UTC
This incident affected: US (Signup, Login & Authorization, Mobile Application).