Heartbeats that have names with capital letters cannot be ping via e-mail
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 15:07 UTC
Identified
Between 12:35 and 14:45 UTC, heartbeats that have names with capital letters cannot be ping via e-mail which might have created heartbeat alerts. The issue has been identified and a fix is being implemented.
Posted Dec 18, 2019 - 15:07 UTC
This incident affected: US (Heartbeat Monitoring) and EU (Heartbeat Monitoring).