Partial outage in ICC sessions due to network problem
Incident Report for Opsgenie
Resolved
Our engineers have been closely monitoring the platform and are declaring this incident resolved. Thank you for your patience.
Posted Apr 06, 2023 - 15:07 UTC
Identified
The problem is related to a misconfiguration on our network causing ICC sessions to fail. We are working on a fix and adjusting our network. Incident flow is continue to work without a problem and there is no data loss. We appreciate your patience as our teams continue with our investigations into the service interruption
Posted Apr 06, 2023 - 14:45 UTC
This incident affected: US (Incident Flow) and EU (Incident Flow).