iOS Mobile App Login Failure for customers purchased Opsgenie from Atlassian site admin panel on IOS 13 with version 3.1.7
Incident Report for Opsgenie
Resolved
We have released 3.1.8 version which resolve the issue. Users with 3.1.7 version should upgrade to 3.1.8 version that will resolve this problem.
Posted Oct 07, 2019 - 16:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2019 - 11:33 UTC
Identified
We identified the problem. We are currently working on the fix.
Posted Oct 07, 2019 - 08:00 UTC
Investigating
We are currently facing login failures for customers which are expanded from Atlassian site admin panel. This problem occurs only on IOS 13 with application version 3.1.7 . Logged in users are not affected.
Posted Oct 07, 2019 - 07:58 UTC
This incident affected: EU (Mobile Application) and US (Mobile Application).