We observed problems in our SMS delivery for +33 country coded numbers
Incident Report for Opsgenie
Resolved
Our engineers are monitoring successful SMS notification deliveries and declaring this incident resolved. Thank you for your patience.
Posted Mar 31, 2022 - 18:11 UTC
Monitoring
Our engineering team routed +33 country coded numbers to another 3rd party provider for mitigating the problem. We contacted with the team and working on permanent solution with them. For this time period, SMS notifications may be delivered from different numbers for +33 country coded numbers.
Posted Mar 31, 2022 - 17:55 UTC
Identified
We observe increased error rates due to the 3rd party provider in France. We are working on the identification of the root cause with them and we'll keep you posted with further updates.
Posted Mar 31, 2022 - 17:47 UTC
This incident affected: EU (SMS Notification Delivery) and US (SMS Notification Delivery).