Elevated API Errors
Incident Report for Opsgenie
Resolved
We could not successfully process 920 http requests made from third party integrations between 00:06 and 00:08 UTC due to a temporary problem in old api. The problem is resolved now. We will fix the problem causing this failure not to happen again.
Posted 10 months ago. Dec 18, 2018 - 00:47 UTC
Investigating
We're experiencing an elevated level of API errors in old API and are currently looking into the issue.
Posted 10 months ago. Dec 18, 2018 - 00:43 UTC
This incident affected: US (Configuration REST APIs).