Reported issues with OEC functionality
Incident Report for Opsgenie
Resolved
We've verified that OEC endpoints are back online.
Posted Sep 24, 2024 - 20:54 UTC
Monitoring
We reverted the faulty routing configuration change and started getting traffic on OEC endpoints
Posted Sep 24, 2024 - 20:49 UTC
Identified
We've identified a recent change that has broken some endpoint routing configurations and caused OEC endpoint requests to be directed to wrong service. We're reverting that change on production at the moment.
Posted Sep 24, 2024 - 20:22 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 19:56 UTC
Investigating
We've been notified that a number of OEC clients have been failing to create Jira tickets. We're currently investigating the issue.
Posted Sep 24, 2024 - 19:55 UTC
This incident affected: EU (Outgoing Integration Flow) and US (Outgoing Integration Flow).