Logs are delayed on search and download API
Incident Report for Opsgenie
Resolved
The incident has been resolved. Logs are available without any delay.
Posted 9 months ago. Jan 09, 2019 - 19:25 UTC
Monitoring
A fix has been implemented and the delay of the logs are decreasing rapidly. We are monitoring the progress. Alert logs and all other functionality is working as expected.
Posted 9 months ago. Jan 09, 2019 - 19:19 UTC
Identified
We have identified the root cause of the problem . Our engineers are working on fixing the problem now.
Posted 9 months ago. Jan 09, 2019 - 19:01 UTC
Investigating
Logs are delayed on the log search page and the download API. We are currently investigating the issue.
Posted 9 months ago. Jan 09, 2019 - 18:46 UTC
This incident affected: US (Logs).