US - Increased delays on alert flow

Incident Report for Opsgenie

Resolved

This incident has been resolved.
Posted 11 months ago. Apr 30, 2024 - 16:13 UTC

Monitoring

Our engineering team has implemented fixes. We will continue to monitor all systems. Thank you for your patience.
Posted 11 months ago. Apr 30, 2024 - 15:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted 11 months ago. Apr 30, 2024 - 12:59 UTC

Identified

We are observing delays for our alert flow. No alert has been lost and our team is actively working on it to mitigate the delays.

We'll keep you posted with further updates.
Posted 11 months ago. Apr 30, 2024 - 12:52 UTC
This incident affected: US (Alert Flow, Heartbeat Monitoring, Alert REST API, Web Application, Mobile Application, Incoming Call Routing).