Reporting is under maintenance
Incident Report for Opsgenie
Resolved
The maintenance operation has been completed. Reporting service is up & running again.
Posted 6 months ago. Feb 25, 2019 - 11:45 UTC
Identified
We are executing a database maintenance task related to reporting services. Reporting services will not be accessible for a while.
Posted 6 months ago. Feb 25, 2019 - 07:50 UTC
This incident affected: US (Reporting & Analytics).