Occasional login problems on Android application
Incident Report for Opsgenie
Resolved
Login problem for some Android devices is resolved.
Posted 10 months ago. Dec 07, 2018 - 15:22 UTC
Monitoring
We have reverted the code that has caused login problems on some android devices. Users now should be able to login to OpsGenie on Android devices without any problem. We are still monitoring the system.
Posted 10 months ago. Dec 07, 2018 - 15:13 UTC
Investigating
We are investigating login problems on some android applications.
Posted 10 months ago. Dec 07, 2018 - 15:07 UTC
This incident affected: US (Signup, Login & Authorization, Mobile Application).