Degraded Performance on Alert Notifications
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 13:14 UTC
Identified
We are currently experiencing an issue due to unexpected high load. Alert notifications are delayed more than usual. We find the root cause and mitigating.
Posted Oct 27, 2021 - 12:23 UTC
This incident affected: US (Email Notification Delivery, SMS Notification Delivery, Voice Notification Delivery, Mobile Notification Delivery).