Analytics Oncall Reports dashboard shows limited data
Incident Report for Opsgenie
Resolved
Oncall reports for our impacted customers in US are fully functional now. We are declaring this incident resolved. Thank you for your patience.
Posted Aug 25, 2021 - 11:04 UTC
Monitoring
We have implemented a fix which allows all customers in US to query "Oncall Reports" from 1st March 2020.
Posted Aug 24, 2021 - 15:36 UTC
Investigating
Our engineering team is actively investigating an issue with "Analytics -> Oncall Reports" dashboard. Currently our users in US region can access data from 1st March 2021 only.

We will update this page as we have additional information.
Posted Aug 23, 2021 - 15:59 UTC
This incident affected: US (Reporting & Analytics) and EU (Reporting & Analytics).