Reports page is under maintenance
Incident Report for Opsgenie
Resolved
While we were upgrading Reporting DB instances, we forgot to replace new DB URLs into related configuration layers. We fixed the problem right now and switched off the maintenance mode. Reports page is operational right now.
Posted 9 months ago. Jan 24, 2019 - 19:14 UTC
Investigating
We have experienced database connectivity problems for Reporting service. We switched Reports page into under maintenance. None of any Opsgenie services except Reporting service are impacted. We're working on investigation of the issue right now.
Posted 9 months ago. Jan 24, 2019 - 19:03 UTC
This incident affected: US (Reporting & Analytics).