Opsgenie On Call analytics dashboards are not showing data
Incident Report for Opsgenie
Resolved
For the 3 impacted dashboards, we have made data accessible for upto 1 year. For date ranges longer than 1 year, please reach out to the customer support. We will continue to monitor the system.
Posted Mar 04, 2023 - 18:22 UTC
Update
The team is still working to increase the data accessibility for the 3 impacted dashboards. We will keep you posted on further updates.
Posted Mar 03, 2023 - 13:27 UTC
Update
While we continue to increase the data accessibility for the 3 impacted dashboards, customers can continue to use them for the last 6 months of data. Rest of the reporting dashboards are working as expected. We will keep you posted on further updates.
Posted Mar 02, 2023 - 12:19 UTC
Update
While we continue to fix the data, we have observed latency in data shown for a few of the other analytics dashboards. We will continue to work to fix the rest of the data and will update you once we have more information.
Posted Mar 01, 2023 - 07:04 UTC
Update
Data is fixed for last six months and impacted dashboards can be generated with last six month of data. We will continue to work on fixing rest of the data and will update once we have more information.
Posted Feb 28, 2023 - 15:14 UTC
Update
Job triggered to fix rest of the data is taking more time then expected, we are actively monitoring it and will update once we have more information.
Posted Feb 27, 2023 - 19:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2023 - 10:39 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 10:37 UTC
Update
We have identified the root cause and rolled out a fix for the last month of data. All data generated in the last month should be accessible. We have triggered the fix for the rest of the data and will update once the data is fully accessible.
Posted Feb 27, 2023 - 10:28 UTC
Investigating
Opsgenie "On Call Reports", "On Call Time Analytics" & "Total On Call Time per User" Analytics dashboards are not showing data. We are working to identify the root cause and we'll keep you posted with further updates.
Posted Feb 27, 2023 - 08:49 UTC
This incident affected: US (Reporting & Analytics).