Schedule history shown in schedule page displays missing data
Incident Report for Opsgenie
Resolved
We have fixed the problem and verified that there is no missing data.
Posted 10 months ago. Dec 20, 2018 - 15:03 UTC
Identified
We have identified the root cause of the problem . Our engineers are working on to fix the problem now.
Posted 10 months ago. Dec 20, 2018 - 08:59 UTC
Investigating
Schedule history shown in schedule page displays missing data for final schedule approximately one day. We are trying to find the cause. It does not affect any other schedule related flows like who is on call, alert notifications etc. They are working as expected.
Posted 10 months ago. Dec 20, 2018 - 07:35 UTC