Public website www.opsgenie.com is not available
Incident Report for Opsgenie
Resolved
www.opsgenie.com public web page is fully operational.
Please invalidate your browser cache if you have any inconsistencies.
Posted 12 months ago. Oct 30, 2018 - 22:28 UTC
Monitoring
All pages are recovered.
Posted 12 months ago. Oct 30, 2018 - 22:18 UTC
Update
Recovery started.
Posted 12 months ago. Oct 30, 2018 - 21:15 UTC
Investigating
OpsGenie's all SaaS features such as web application, alerting, notifications, etc. are fully working as expected.
https://app.opsgenie.com and https://app.eu.opsgenie.com are available for web app usages.
Posted 12 months ago. Oct 30, 2018 - 20:35 UTC
This incident affected: Public Website.