We observe degraded performance on incident timeline functionality
Incident Report for Opsgenie
Resolved
The issue has been resolved completely and all the functionality is fully working now.
The customers experienced some latencies for the entries added to the incident timeline during the incident. However, there is not data loss and all the messages processed successfully.
Posted Aug 28, 2023 - 19:30 UTC
Monitoring
The rollback completed successfully and we observed the remediation.
The functionality is fully working now, and we are closely monitoring the system.
Posted Aug 28, 2023 - 19:10 UTC
Identified
Some misconfiguration caused the incident.
We identified the root cause and reverting the change.
Posted Aug 28, 2023 - 19:03 UTC
Investigating
We observe degraded performance on incident timeline functionality.
We are investigating the issue and we will provide more details within the next hour.
Posted Aug 28, 2023 - 17:57 UTC
This incident affected: US (Incident Flow).