Login with Google is not available
Incident Report for Opsgenie
Resolved
It is working on US, EU and Sandbox right now. This incident has been resolved.
Posted 11 months ago. Sep 27, 2018 - 05:08 UTC
Monitoring
We've changed our OAuth client settings. We have deployed the fix.

A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 27, 2018 - 05:04 UTC
Identified
It seems Google deprecated the HTTP Basic authentication support to verify user information.

The issue has been identified and a fix is being implemented.
Posted 11 months ago. Sep 27, 2018 - 04:25 UTC
Investigating
We are investigating the problem
Posted 11 months ago. Sep 27, 2018 - 03:49 UTC
This incident affected: US (Signup, Login & Authorization) and EU (Signup, Login & Authorization).