Opsgenie reporting page is under maintenance
Incident Report for Opsgenie
Resolved
We have recovered the reporting data.
Posted Dec 05, 2019 - 15:30 UTC
Update
Reporting in US instance is available as well. We are recovering missing data.
Posted Dec 05, 2019 - 13:39 UTC
Update
Reporting in our EU environment is available. We are still working on US environment.
Posted Dec 05, 2019 - 12:58 UTC
Update
We are rolling back the version update due to the problematic version of the relevant AWS service.
Posted Dec 05, 2019 - 12:22 UTC
Update
We are in collaboration with our cloud provider to resolve the problem.
Posted Dec 05, 2019 - 11:09 UTC
Identified
We are investigating an unexpected problem during a planned maintenance expected to take a short time for reporting infrastructure. Reporting page is currently inaccessible.
Posted Dec 05, 2019 - 09:47 UTC
This incident affected: US (Reporting & Analytics) and EU (Reporting & Analytics).