Reports page is under maintenance
Incident Report for Opsgenie
Resolved
Reports page is operational right now.
Posted 8 months ago. Feb 06, 2019 - 22:21 UTC
Identified
We have noticed that 500 errors have been increased on Reports page. Our latest data migration task caused this problem. We identified the problem. Reports page is now under maintenance.
Posted 8 months ago. Feb 06, 2019 - 18:06 UTC
This incident affected: US (Reporting & Analytics).