Problem in redirecting users to login form
Incident Report for Opsgenie
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 11:02 UTC
Monitoring
Fix has been implemented and deployed. We are monitoring the system.
Posted Oct 18, 2019 - 11:00 UTC
Identified
We identified the problem and we are currently working on the fix.
Posted Oct 18, 2019 - 10:31 UTC
Investigating
We are currently facing problems in redirecting users to login form. This is happening for the users which are not currently logged in. Logged in users can continue using Opsgenie without problem. Also users can directly use app.opsgenie.com/auth/login for not being affected.
Posted Oct 18, 2019 - 10:30 UTC
This incident affected: US (Web Application) and EU (Web Application).