Reporting Page has performance degradation
Incident Report for Opsgenie
Resolved
Performance problem is resolved. Reporting page is accessible now.
Posted Feb 04, 2020 - 16:02 UTC
Identified
Third party service we are using having performance problems due to a heavy load. We are working on to mitigate the performance problem and expecting to resolve it within an hour.
Posted Feb 04, 2020 - 14:05 UTC
Investigating
We're experiencing performance issues in Reporting page. Our engineers are currently working on to mitigate the problem.
Posted Feb 04, 2020 - 13:42 UTC
This incident affected: US (Reporting & Analytics).