Major outages in heartbeat services pinging via email and email integration in EU region

Incident Report for Opsgenie

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 15:29 UTC

Monitoring

The team has reverted the changes and identified that corresponding heartbeat and email integration start working now
Posted Jan 29, 2024 - 15:14 UTC

Identified

Due to faulty domain configurations, heartbeats updates via email and incoming email services have been rejected starting from 13:45 UTC. The team has been working on the fix. Except for email updates and email integrations, heartbeat feature and integrations are still fully functional.
Posted Jan 29, 2024 - 15:08 UTC
This incident affected: EU (Heartbeat Monitoring, Incoming Email Service).